Back to Status
resolved Incident•
Mar 22, 2025, 7:08 PM
Critical Outage
resolved
Discord Ratelimits
Quark is online but does not respond to any commands or send any logs.
Affected Components
Bot Gateway
operational
Incident Timeline
resolved Update
Mar 23, 2025, 12:21 AM
Status updated to resolved.
resolved
identified Update
Mar 22, 2025, 7:09 PM
Status updated to identified.
identified
investigating Update
Mar 22, 2025, 7:09 PM
Status updated to investigating.
investigating
Stay Updated
Get notified about changes to this incident and future status updates. Our status updates are real-time and comprehensive.