Gateway and Interaction Service instability
We're currently investigating elevated latency and intermittent failures affecting Quark's slash commands and dashboard services. Some users may experience: • Slash commands not responding • Delayed log processing • "Bad Gateway" or connectivity errors on the dashboard Our team has identified instability within parts of the infrastructure handling HTTP and interaction traffic. Pro and PTB instances remain stable while we work to restore full service across the main fleet. Mitigation steps are underway, and we are working on stabilising affected components. Next update in 30 minutes. Thank you for your patience.
Affected Components
Incident Timeline
resolved Update
Service stability has been restored. This issue was caused by instability within our routing infrastructure, which interrupted HTTP and interaction traffic. The affected components have been stabilised and are now operating normally. We'll continue monitoring closely. Thank you for your patience during the incident.
investigating Update
We're continuing to investigate the infrastructure instability affecting slash commands and the web dashboard. Mitigation steps are in progress, and we're actively monitoring system behaviour as adjustments are made. Service may remain intermittent while we work toward full stabilisation. Thanks for your continued patience.
Stay Updated
Get notified about changes to this incident and future status updates. Our status updates are real-time and comprehensive.