Back to Status
resolved Incident
Mar 22, 2025, 9:03 AM
Critical Outage
resolved

Quark is undergoing maintenance

In order to prepare for Quark's upcoming V2 update, we need to make some changes to our server instances. All Quark services (PRO, PTB, QUARK, WEBSITE, BETA WEBSITE) will be offline for approximately an hour - this is the time that Quark experiences the least overall demand. Thank you.

Affected Components

API
operational
Bot Gateway
operational
Dashboard
operational

Incident Timeline

resolved Update

Mar 22, 2025, 9:32 AM

Status updated to resolved.

resolved

investigating Update

Mar 22, 2025, 9:29 AM

Status updated to investigating.

investigating

Stay Updated

Get notified about changes to this incident and future status updates. Our status updates are real-time and comprehensive.

Quark logo
Quark Status
System status & incident reports
© 2025 Quark Bot Limited

All times are displayed in your timezone (UTC) • Icons by Lucide