Back to Status
resolved Incident
Mar 8, 2025, 7:45 PM
Critical Outage
resolved

Discord Ratelimits

Quark is online but does not respond to commands or record logs

Affected Components

Bot Gateway
operational

Incident Timeline

resolved Update

Mar 8, 2025, 8:28 PM

Status updated to resolved.

resolved

identified Update

Mar 8, 2025, 7:46 PM

Quark has been temporarily banned from Discord's API due to high demand. Quark will start responding again within the next hour.

identified

investigating Update

Mar 8, 2025, 7:46 PM

We're looking into the cause of this outage. Please bear with us - we apologise for any inconvenience caused.

investigating

Stay Updated

Get notified about changes to this incident and future status updates. Our status updates are real-time and comprehensive.

Quark logo
Quark Status
System status & incident reports
© 2025 Quark Bot Limited

All times are displayed in your timezone (UTC) • Icons by Lucide