Back to Status
resolved Incident
Mar 23, 2025, 8:02 PM
Critical Outage
resolved

Discord Ratelimits

Quark is online but does not respond to any commands or send any logs.

Affected Components

Bot Gateway
operational

Incident Timeline

resolved Update

Mar 23, 2025, 11:35 PM

Status updated to resolved.

resolved

identified Update

Mar 23, 2025, 8:02 PM

Status updated to identified.

identified

investigating Update

Mar 23, 2025, 8:02 PM

Status updated to investigating.

investigating

Stay Updated

Get notified about changes to this incident and future status updates. Our status updates are real-time and comprehensive.

Quark logo
Quark Status
System status & incident reports
© 2025 Quark Bot Limited

All times are displayed in your timezone (UTC) • Icons by Lucide