Back to Status
resolved Incident
Jun 5, 2025, 2:17 PM
Major Outage
resolved

Quark is missing logs

Quark is currently intermittently not logging any events. We're looking into this! Slash commands, and interaction-related functionality is currently operational as they are being run on a separate service. Sorry for any inconvenience.

Affected Components

Bot Gateway
operational

Incident Timeline

resolved Update

Jun 5, 2025, 3:40 PM

The issue has been resolved. Mitigation was effective, and Quark is now functioning normally. We'll continue to keep an eye on performance.

resolved

monitoring Update

Jun 5, 2025, 3:10 PM

A mitigation is in place, and we're monitoring the results.

monitoring

investigating Update

Jun 5, 2025, 2:27 PM

We're looking into the root cause of this.

investigating

Stay Updated

Get notified about changes to this incident and future status updates. Our status updates are real-time and comprehensive.

Quark logo
Quark Status
System status & incident reports
© 2025 Quark Bot Limited

All times are displayed in your timezone (UTC) • Icons by Lucide