Back to Status
resolved Incident
Sep 14, 2025, 1:07 PM
Critical Outage
resolved

Quark services are currently unresponsive

We’re investigating a critical outage impacting multiple Quark services. Our team is working on a fix and will provide updates here.

Affected Components

API
operational
Bot Gateway
operational
Dashboard
operational

Incident Timeline

resolved Update

Sep 14, 2025, 10:27 PM

This incident is now resolved. Thanks for your patience and understanding :)

resolved

monitoring Update

Sep 14, 2025, 9:46 PM

A fix has been deployed and Quark seems to be recovering. We’re monitoring the situation.

monitoring

identified Update

Sep 14, 2025, 8:34 PM

A root cause has been identified. Services should hopefully be restored soon.

identified

investigating Update

Sep 14, 2025, 1:13 PM

We're looking into the root cause of this issue.

investigating

Stay Updated

Get notified about changes to this incident and future status updates. Our status updates are real-time and comprehensive.

Quark logo
Quark Status
System status & incident reports
© 2025 Quark Bot Limited

All times are displayed in your timezone (UTC) • Icons by Lucide